不完全正常,貌似与默认配置相关?
本人的配置文件已经是最新的,没有cdn77,是kubernetes.io在10086宽带出现些许问题,curl出现TLS connect error: error:0A000126:SSL routines::unexpected eof while reading错误,但能ping得通。之后用10010流量更新缓存后能连得上,因此得出是10086的出口抽风。
最新的,换回旧的有cdn77的对应部分(2行内容),才能正常。。。
敝人10086男方,广(东以)北新省
有时kubernetes和cdn77也不行,以下是kubernetes的错误信息:
WARN session_worker: geph5_client::get_dialer: failed to get fresh exit route err=transport-level error: cannot send request to front worker_id=0
WARN session_worker: geph5_client::get_dialer: returning cached exit route instead worker_id=0
cdn77有时会抽风,以下是cdn77的错误信息:
WARN session_worker: geph5_client::session: individual client session failed... err=overall dial/mux/auth timeout worker_id=0 wait_time=13.866975ms worker_id=0
DEBUG session_worker: geph5_client::get_dialer: returning unexpired cached exit route
但要想连接得上,必须要“助跑”:其他ISP网络连接成功后断连,不要关终端窗口,直接转至10086宽带,然后重新连接迷雾通。不过过不了多久又断了:
tunneled broker RPC failed, falling back err=cannot send tunneled broker request
奇怪,一般人家哪有一条以上的宽带?除了非富即贵的钱多多?
10086宽带重启Modem和删了缓存后,cdn77旧配置和kubernetes新配置都连不上,卡在以下步骤:
WARN geph5_client::bw_token: cannot obtain bw token err="get_bw_token await: transport-level error: broker RPC timed out after 15s: get_bw_token"
WARN session_worker: geph5_client::session: individual client session failed... err=fresh exit route unavailable and no cached route found
WARN geph5_client::auth: failed to refresh conn token err=cannot get connect token
Caused by:
transport-level error: broker RPC timed out after 15s: get_connect_token
WARN session_worker: geph5_client::get_dialer: failed to get fresh exit route err=transport-level error: broker RPC timed out after 15s: get_exit_route worker_id=0
WARN session_worker: geph5_client::session: individual client session failed... err=fresh exit route unavailable and no cached route found
不过在10086宽带环境下,客户端内仍可以给钱、看负载率。10010流量继续能上。此外某轮系公益机场开始全IPv6,本人的路由仍停留在IPv4时代,无法连接,而且公告说IPv4打压严,纪念日前的“整治”?
貌似至少2-3个月前就开始的。。。随后敝人的汇集仑哥资源的Clash、V2RayN几年来首次开启了 IPv6
IPv6 完胜 IPv4,迷雾通已 IPv6网桥优先约1-20天了。。。
主要不是宽带光猫支持?路由器只决定了无线网络。。。捡的他人的路由器,支持 IPv6
啥?到底是钱多多?还是冒充的2宽带:一条家用宽带,一条手机流量。哈哈哈
纪念日前反馈下最近的测试结果:10086宽带环境下,旧配置需要删除vuejs中转才能连得上,新配置能上但之后一段时间会抽风。
没有添加作为后盾阻止抽风的后置代理?
在安装了旧版24.04的policykit-1重定向包后,Ubuntu 26.04终于用上了5.8测试版。配置文件去了/var/lib/geph/文件夹,而不是之前的/tmp/文件夹,Windows系统会在其他文件夹;此外systemd也有了geph-manager.service服务,能够通过geph5命令行程序来操作。
Win下命令行与此无关,可以禁用产生此服务的计划任务,只与图形模式相关。

找到了,图形模式下的配置、缓存貌似在C:\ProgramData\geph
只是配置文件(名)比较奇怪,烟酒中。。。
(旧配置的)命令行的缓存还是原来的位置与名字。

点开界面、连接。。。多一个
geph5-client.exe(后续更新已从用户改作系统)
Win下测试版,安装文件的语言中性,安装过程显示、桌面图标都有乱码,不知是操作系统还是安装程序的问题?


贴此,备用:1、联想知识库 2、联想知识库
貌似是软件安装包的问题,后续更新已解决。
貌似已搞定:命令行代理模式使用 child-config.yaml (复制到别处),依旧启动前删除缓存(慎用,尤其是一号多设备的),使用
exit_constraint:
country: XY
此后缓存与图形模式一样。。。
运行正常,禁用迷雾通的开机自启、(结束、禁用)计划任务,只运行命令行代理模式的老舅设备、免费账户可以安心。。。
V5.7.1/2:gephgui-wry.exe 命令行代理模式、修改配置、添加后置
V5.8.0:图形代理模式或 geph5-client.exe 命令行代理模式,添加后置
二者等效。。。
已成为尊贵的VIP,但5G流量却是以十进制计算,Nekobox的统计数据是二进制计。暂时未升钻。
胆子越来越肥了,以前怕不安全不敢付费,迷雾通911事件之后倒是。。。(是哦,之后非明文真的好。。。)
最近新加了多个VIP服,但今天IPv4网桥有些不稳定,IPv6却没问题。
啥情况?就在刚刚,与9.22及2-3天后一样,IPv6下YT卡死,网页刷新、新开无效。昨天:
命令行的第三种节点选择,今天貌似TW、JP都不如US
命令行下 geph5 reconnect 搞定。
详细——分两个网络,宽带+不支持IPv4的路由和自带IPv6支持的流量,使用旧、新两种配置,部分次数使用Nekobox (Throne) 中转,前者网络下连接错误信息如下:
WARN geph5_client::session: opening something on the session failed err=timeout waiting for tunnel open response
WARN session_worker:proxy_loop: geph5_client::session: dying due to an early-dead signal worker_id=1
WARN session_worker: geph5_client::session: individual client session failed... err=inner connection to [ipv4 bridge] failed
Caused by:
early dead worker_id=1 wait_time=[redacted] worker_id=1
使用中转时,浏览器连接卡在TLS握手。后者网络通过IPv6网桥连接成功。咱就这一个仅支持IPv4的路由,换都要等到坏了才换。

