4.8.5 cannot login correctly

I just updated to V4.8.5 and it is not working when I tried to login:

Error("unknown variant `xxxx`, expected `Password` or `Signature`, line: 0, column:0)

where xxxx is my user name.

2 Likes

i just met same issue.
V4.8.2 still working well now.

Same issus

刚升级到4.8.5就出现了这个问题。希望能够尽快解决呀。

@nullchinchilla

Same here

用回旧版?https://f001.backblazeb2.com/file/geph4-dl/geph-releases/windows-stable/4.8.2/geph-windows-setup.exe

same here

:clap:5月29日凌晨3时不到,官网下架的4.8.5已修正并再次推出。

Confirmed the issue is solved.

Suggest to uprev when the problem is fixed, otherwise I have to check back to the thread from time to time.

1 Like